Log in to Blue Saga

Back to the forums
Trouble starting the client? Read this!
Pages: 1234

Next

Skullbox posted on 03/09/13 17:44 - Last edited on 03/03/15 20:09
Quote Post
Posts: 816
Level: 49
Server:
Classic Server
If you have problems creating an account so you can't even post in the forums, then contact me at support(at)bluesaga.org

If you have problems starting the client, then maybe one of these solutions might work:

Solution 1
- Start by updating the drivers for your graphic card. On PC you can view your graphic card model in the control panel.

Solution 2
- Remove older versions of the client lying around on the hard-drive. So clean up from older versions before starting a newer version of the client. This causes a lot of problems for many.

Solution 3
- Remove older java versions:
On mac: http://docs.oracle.com/javase/7/docs/webnotes/install/mac/mac-jdk.html
Navigate to /Library/Java/JavaVirtualMachines and remove directories whose name starts with jdk
- Install Java 7 (not 8)
http://www.oracle.com/technetwork/java/javase/downloads/jdk7-downloads-1880260.html

Solution 4
This is a bit more advanced:
- Open a command line, if you have windows type "cmd" in the run field after pressing the start button. If you have a Mac then open a "terminal" in spotlight (the magnifier in the top right corner)
- Go to the unzipped folder by typing "cd foldername", if you need to go back one step type "cd .."
- Then type "java -jar libs/gameData.jar"
- Hopefully the game-window will popup
- If not working, an error message will appear. Pm the error message to me.



I know this isn't the solution for all problems but I will find a way to make it easy for everyone to play!
Someon posted on 04/09/13 11:43
Quote Post
Posts: 1
Level: 21
Server:
Classic Server
Heya, as u said in the last Post, here is my prompt when I start the gameData.jar:

Wed Sep 04 13:33:52 CEST 2013 INFO:Slick Build #274
Wed Sep 04 13:33:52 CEST 2013 INFO:LWJGL Version: 2.9.1
Wed Sep 04 13:33:52 CEST 2013 INFO:OriginalDisplayMode: 1920 x 1080 x 32 @60Hz
Wed Sep 04 13:33:52 CEST 2013 INFO:TargetDisplayMode: 1024 x 640 x 0 @0Hz
Wed Sep 04 13:33:52 CEST 2013 INFO:Starting display 1024x640
Wed Sep 04 13:33:52 CEST 2013 INFO:Use Java PNG Loader = true
Wed Sep 04 13:33:52 CEST 2013 INFO:Controllers not available
java.io.FileNotFoundException: C:\xxxxxxxx\BlueSaga\gameData.jar (Das
System kann den angegebenen Pfad nicht finden)
at java.io.FileInputStream.open(Native Method)
at java.io.FileInputStream.<init>(Unknown Source)
at java.io.FileInputStream.<init>(Unknown Source)
at a.g.a(Unknown Source)
at game.BlueSaga.init(Unknown Source)
at org.newdawn.slick.AppGameContainer.setup(AppGameContainer.java:390)
at org.newdawn.slick.AppGameContainer.start(AppGameContainer.java:314)
at game.BlueSaga.main(Unknown Source)
Exception in thread "main" java.lang.NullPointerException
at game.BlueSaga.init(Unknown Source)
at org.newdawn.slick.AppGameContainer.setup(AppGameContainer.java:390)
at org.newdawn.slick.AppGameContainer.start(AppGameContainer.java:314)
at game.BlueSaga.main(Unknown Source)

Would be great to fix it ;)
Anyone
O posted on 17/02/14 05:54
Quote Post
Posts: 23
Level: 13
Server:
Classic Server
I can't login to my account with the client
When i type in my email and the wrong password it connects to the server and tells me incorrect password but when i enter the correct one it says "Checking log-in info with server..." and gets stuck on that
any ideas?
Skullbox posted on 17/02/14 16:32
Quote Post
Posts: 816
Level: 49
Server:
Classic Server
I was updating the server earlier, but should work now, do you still have problems logging in?
Skullbox posted on 18/02/14 19:28
Quote Post
Posts: 816
Level: 49
Server:
Classic Server
gamedata.jar says invalid or corrupted jar file
said Puddler


If this happens, just delete the gameData.jar file in the libs-folder.
Then start BlueSaga.jar again and let it update the client again.
Enjoytrees posted on 02/04/14 20:09 - Last edited on 02/04/14 21:16
Quote Post
Posts: 10
Level: 37
Server:
Classic Server
My client updates and starts fine, but the 'ENTER THE WORLD' button doesn't work. The other ones work fine though.

Edit: Fixed :)
Skullbox posted on 12/08/14 10:51
Quote Post
Posts: 816
Level: 49
Server:
Classic Server
Will fix the login button, try pressing the ENTER-key on your keyboard after writing your password instead of clicking the button.
Pages: 1234

Next

Add Reply