Warning: session_set_cookie_params(): Cannot change session cookie parameters when session is active in /customers/8/e/3/bluesaga.org/httpd.www/include/header.php on line 2 Blue Saga - Free indie MMORPG - Trouble starting the client? Read this!
Log in to Blue Saga

Back to the forums
Trouble starting the client? Read this!

Lily posted on 30/10/14 19:43 - Last edited on 30/10/14 19:45
Quote Post
Posts: 9
Level: 13
Server:
Classic Server
The game updates, but then it opens in a black screen and stop responding. I tried every solution here, but none worked. Could someone fix it?

EDIT:
"The game updates, but then it opens in a black screen and stop responding" for a very long time.
Sheogorath posted on 03/11/14 22:55
Quote Post
Posts: 230
Level: 50
Server:
Classic Server
Delete and then re-download the game hun. That usually is the problem.
Edan posted on 06/11/14 12:46
Quote Post
Posts: 319
Level: 50
Server:
Classic Server
ERROR: Pixel format not accelerated
org.lwjgl.LWJGLExecption: Pixel format not accelerated


then alot of things.

On a Windows 8
Sidz posted on 06/11/14 14:39
Quote Post
Posts: 72
Level: 26
Server:
Classic Server
Hey for windows 8 Edan i just let it update then it automatically started or u can try compatibality options of previous windows!
Edan posted on 06/11/14 14:55
Quote Post
Posts: 319
Level: 50
Server:
Classic Server
i tried that sidz, didn't work.
Edan posted on 06/11/14 20:15
Quote Post
Posts: 319
Level: 50
Server:
Classic Server
Flubber that, after 6h trying i fixed :)
Quacky posted on 29/11/14 04:15
Quote Post
Posts: 85
Level: 50
Server:
Classic Server
Java confuses me. Is there a certain version of Java that Blue Saga runs the best on or?

http://www.oracle.com/technetwork/java/javase/downloads/jdk7-downloads-1880260.html

There are several downloads on the page, so I just want to make sure I got the right one.

Java CPU (7u71) is the correct one to download, not Java PSU (7u72) or JDK on ARM right?

Thanks for any clarification.
Titou posted on 29/11/14 05:26
Quote Post
Posts: 219
Level: 50
Server:
Classic Server
It's true that oracle's numerous versions and packages are confusing.

If you have any version already installed, no need to upgrade to the latest version: AFAIK either version 7 or 8 work equally well.

For most users, the JRE is a good choice and is smaller. The JDK is bigger because it also contains the compiler, if you want to program in java yourself.

If you need to install java and you don't know which one to choose, I recommend to pick the installer for your OS (exe for windows, dmg for mac) in the JRE 8 download page.

http://www.oracle.com/technetwork/java/javase/downloads/jre8-downloads-2133155.html

JDK 7 or JRE 7 are fine choices too.
Quacky posted on 30/11/14 01:06
Quote Post
Posts: 85
Level: 50
Server:
Classic Server
Thanks Titou, I did what you recommended and downloaded JRE 8.

If anybody else has any input about Java and Blue Saga, please feel free to to share =)
Bard posted on 07/01/15 17:16
Quote Post
Posts: 6
Level: 17
Server:
Classic Server
Some antivirus programs may delete the file, so make sure to add bluesaga.exe as an exception in your antivirus program.

Add Reply